易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
查看: 8601|回复: 50

DNF辅助源码注入器与DLL源码

  [复制链接]
发表于 2013-2-12 09:46:33 | 显示全部楼层 |阅读模式
游客,如果您要查看本帖隐藏内容请回复
发表于 2016-8-19 05:14:42 | 显示全部楼层
谢谢分享开源
发表于 2016-8-19 19:09:32 | 显示全部楼层
.版本 2

.参数 对象地址, 整数型
.参数 物品地址, 整数型, , 地址段
.局部变量 物品EBP, 整数型
.局部变量 拾取EBP, 整数型

物品EBP = 十六到十 (#物品栏)
拾取EBP = 十六到十 (#拾取CALL)
置入代码 ({ 96, 139, 181, 8, 0, 0, 0, 139, 54, 139, 141, 252, 255, 255, 255, 139, 12, 49, 255, 181, 12, 0, 0, 0, 139, 133, 248, 255, 255, 255, 255, 208, 97 })

.子程序 _时钟2_周期事件
.局部变量 a, 整数型
.局部变量 i, 整数型
.局部变量 tmp, 整数型
.局部变量 mType, 整数型
.局部变量 eNumArray, 整数型
.局部变量 countMax, 整数型

eNumArray = 内存操作.读整数 (内存操作.读整数 (十六到十 (#人物基址)) + 180)
.如果真 (eNumArray ≤ 0)
    返回 ()
.如果真结束
countMax = (内存操作.读整数 (eNumArray + 180) - 内存操作.读整数 (eNumArray + 176)) ÷ 4
.计次循环首 (countMax, )
    a = 内存操作.读整数 (eNumArray + 176)
    tmp = 内存操作.读整数 (a + i)
    i = i + 4
    mType = 内存操作.读整数 (tmp + 140)
    .如果真 (mType ≠ 289)
        到循环尾 ()
    .如果真结束
    love拾取 (十六到十 (#人物基址), tmp)
.计次循环尾 ()
发表于 2016-8-25 14:47:17 | 显示全部楼层
1111111111111111111111
发表于 2016-9-5 21:15:44 | 显示全部楼层
66666666666666666666
发表于 2016-9-6 02:05:05 | 显示全部楼层
F辅助源码注入器与DLL源码 [修
发表于 2016-9-17 11:34:32 | 显示全部楼层
33333333333333333333
发表于 2016-10-30 04:17:43 | 显示全部楼层
的撒的萨达说大师的·
发表于 2016-10-30 04:37:37 | 显示全部楼层
6666666666666666666666666666
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区 |网站地图

GMT+8, 2019-1-24 07:13

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表