易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册账号
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: callach

OD附加游戏退出的原因及解决办法

  [复制链接]
发表于 2017-10-29 13:29:21 | 显示全部楼层
学习学习     
发表于 2017-11-2 21:58:12 | 显示全部楼层
111111111111111111111111111111111111111111
发表于 2017-12-13 21:05:29 | 显示全部楼层
如果您要查看本帖dsfds    隐如果奋斗奋斗史 您要查看本帖隐藏内容请回复藏内容如果您要查看本帖隐藏内容请回复回复
发表于 2018-1-18 08:37:48 | 显示全部楼层
學習學習

感恩
发表于 2018-1-25 15:00:51 | 显示全部楼层
我看看这是啥
发表于 2018-1-30 13:41:54 | 显示全部楼层
.版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0}).版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0}).版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0})

发表于 2018-3-14 18:31:32 | 显示全部楼层
哇大佬++111!
发表于 2018-4-13 01:49:28 | 显示全部楼层
666666666666666666
发表于 2018-4-13 09:02:17 | 显示全部楼层
研究看看 一直不明白啊~~
发表于 2018-4-18 12:52:28 | 显示全部楼层
RE: ODRE: ODRE: ODRE: ODRE: OD
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
您需要登录后才可以回帖 登录 | 注册账号

本版积分规则

小黑屋|手机版|Archiver|看流星社区 |网站地图

GMT+8, 2019-5-27 12:25

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表