易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: callach

OD附加游戏退出的原因及解决办法

  [复制链接]
发表于 2017-12-13 21:05:29 | 显示全部楼层
发表于 2018-1-18 08:37:48 | 显示全部楼层
學習學習

感恩
发表于 2018-1-25 15:00:51 | 显示全部楼层
我看看这是啥
发表于 2018-1-30 13:41:54 | 显示全部楼层
.版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0}).版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0}).版本 2

.子程序 自定义攻击
.参数 人物基址, 整数型
.参数 X轴距离, 整数型
.参数 Y轴距离, 整数型
.参数 Z轴距离, 整数型
.参数 伤害值, 整数型
.参数 技能ID, 整数型
置入代码 ({ 139, 117, 8, 139, 54, 184,248,173,7,1, 139, 0, 185,252,173,7,1,139, 9, 106, 0, 106, 0, 139, 22, 80, 81, 106, 0, 106, 4, 255, 117, 20, 255, 117, 16, 255, 117, 12, 106, 0, 106, 0, 255, 117, 24, 255, 117, 28, 139, 206, 255, 146, 224, 2, 0, 0})

发表于 2018-3-14 18:31:32 | 显示全部楼层
哇大佬++111!
发表于 2018-4-13 01:49:28 | 显示全部楼层
666666666666666666
发表于 2018-4-13 09:02:17 | 显示全部楼层
研究看看 一直不明白啊~~
发表于 2018-4-18 12:52:28 | 显示全部楼层
RE: ODRE: ODRE: ODRE: ODRE: OD
发表于 2018-5-12 21:40:59 | 显示全部楼层
为什么回复不必啦?
发表于 2018-5-24 12:01:28 | 显示全部楼层
但是生生世世生生世世生生世世事实
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2018-6-24 07:25 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表