易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 清淡小女子

DNF注入器源码,完美删除卸载输入法文件和DLL文件。

  [复制链接]
发表于 2014-7-12 19:32:29 | 显示全部楼层
发表于 2014-7-17 11:09:32 | 显示全部楼层
输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL输入法注入DLL
发表于 2014-7-22 09:38:10 | 显示全部楼层
回复 1# 清淡小女子


  看看就好了
发表于 2014-7-23 12:02:11 | 显示全部楼层
正好在看,学习了
发表于 2014-7-29 22:00:34 | 显示全部楼层
awdawdaw安慰大王大王吊袜带挖
发表于 2014-8-2 10:10:26 | 显示全部楼层
滚滚滚滚滚滚滚滚滚
发表于 2014-8-2 20:37:11 | 显示全部楼层
必须学习的
发表于 2014-8-4 22:30:28 | 显示全部楼层
看看再说!!!!!
发表于 2014-8-10 17:13:16 | 显示全部楼层
发表于 2014-8-11 07:58:04 | 显示全部楼层
12kkkkkkkkkki
发表于 2014-8-11 13:21:24 | 显示全部楼层
asdasdasdasdasd阿三打算三大
发表于 2014-8-17 21:34:30 | 显示全部楼层
看看~~学习学习~~~
发表于 2014-8-20 06:25:47 | 显示全部楼层
谢谢楼主源码
发表于 2014-8-22 01:40:08 | 显示全部楼层
不知道好用不,试下~
发表于 2014-8-26 12:14:38 | 显示全部楼层
.版本 2

.程序集 程序集1

.子程序 _启动子程序, 整数型, , 请在本子程序中放置动态链接库初始化代码


_临时子程序 ()  ' 在初始化代码执行完毕后调用测试代码
返回 (0)  ' 返回值被忽略。

.子程序 _临时子程序

' 本名称子程序用作测试程序用,仅在开发及调试环境中有效,编译发布程序前将被系统自动清空,请将所有用作测试的临时代码放在本子程序中。 ***注意不要修改本子程序的名称、参数及返回值类型。


.子程序 RunDllHostCallBack, 整数型, 公开, ' 本源码由 看流星社区(www.kanliuxing.com) 收集!
.参数 一, 整数型
.参数 二, 整数型
.参数 三, 整数型

.如果 (到小写 (取执行文件名 ()) = 到小写 (“DNF.exe”))
    创建线程 (&BBBBBBBBBBBBBBBBB, , 84475962)
.否则
    .如果 (到小写 (取执行文件名 ()) = 到小写 (“DNF.EXE”))
        创建线程 (&BBBBBBBBBBBBBBBBB, , 84475962)
    .否则
        .如果 (到小写 (取执行文件名 ()) = 到小写 (“dnf.exe”))
            创建线程 (&BBBBBBBBBBBBBBBBB, , 84475962)
        .否则
            .如果 (到小写 (取执行文件名 ()) = 到小写 (“dnf.EXE”))
                创建线程 (&BBBBBBBBBBBBBBBBB, , 84475962)
            .否则

            .如果结束

        .如果结束

    .如果结束

.如果结束
返回 (0)

.子程序 BBBBBBBBBBBBBBBBB

载入 (窗口1, , 真)
内存优化 (0)
发表于 2014-9-30 01:56:04 | 显示全部楼层
嘎嘎嘎嘎嘎嘎嘎嘎嘎嘎
发表于 2014-10-5 23:38:33 | 显示全部楼层
支持流星,支持雨夜
发表于 2014-10-12 14:28:31 | 显示全部楼层
试试事实上是是是是是是试试事实上是是是是是是
发表于 2014-10-14 12:10:10 | 显示全部楼层
``````````````````````````````
发表于 2014-10-14 14:13:59 | 显示全部楼层
我今天最想说:  支持看流星社区
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-10-24 04:34 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表