易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 蓝色海洋

TP报非法模块处理方法

  [复制链接]
发表于 2015-3-25 17:59:32 | 显示全部楼层
回复 1# 蓝色海洋


    看看,学习下
发表于 2015-3-30 18:03:08 | 显示全部楼层
.
子程序 队友变怪, , , 怪物变队友
.局部变量 d, 整数型
.局部变量 a, 整数型
.局部变量 g, 整数型
.局部变量 b, 整数型
.局部变量 h, 整数型
.局部变量 x, 整数型
.局部变量 y, 整数型
.局部变量 z, 整数型
d = 内存_驱动读写1.读代码 (进程ID, #人物基址 + “+B0+B4”)
a = 0
z = 0
.变量循环首 (1, 250, 1, )
    a = a + 1
    b = 4 + 4 × a
    g = 内存_驱动读写1.读整数型 (进程ID, d + b)
    .判断开始 (取文本长度 (十到十六 (g)) = 7 或 取文本长度 (十到十六 (g)) = 8)
        g = 内存_驱动读写1.读整数型 (进程ID, d + b)
        .判断开始 (g ≠ 内存_驱动读写1.读整数型 (进程ID, 十六到十 (#人物基址)))  ' 过滤人物
            h = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“2A90”))
            .判断开始 (h > 1000 且 h < 100000000)
                x = 内存_驱动读写1.读整数型 (进程ID, g + 十六到十 (“618”))
                .如果真 (x = 0)
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“2A90”), 0) '改HO最大值
                    内存_驱动读写1.写整数型 (进程ID, g + 十六到十 (“618”), 100) ‘改变阵营 队友变敌人
                    z = z + 1
                    .如果真 (z > 1)
                        跳出循环 ()

    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+210=” + #人物基址 + “+4E80+34+20+210=12”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+2E8=27037700”)  
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+218=15”)
    内存_驱动读写1.写代码 (进程ID, #人物基址 + “+4E80+34+C+8=1”)
    内存_驱动读写1.写整数型 (进程ID, 27037700, 到整数 (1034))  ' 怪物代码 冰心
    内存_驱动读写1.写整数型 (进程ID, 27037704, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037708, 到整数 (1))  ' 怪物等级
    内存_驱动读写1.写整数型 (进程ID, 27037712, 到整数 (2.01e+019))  
    内存_驱动读写1.写整数型 (进程ID, 27037720, 到整数 (0))  
    键盘模拟 (进程句柄, 49)
    这里召唤出一个人偶一个怪物 论坛某位大牛发的 没有怪物召唤CALL只好用这个
   召唤出怪物 用下队友变怪 然后打一拳实现秒杀 目前无检测稳定=。=   也算是个思路吧 不要扣我
发表于 2015-4-2 14:41:31 | 显示全部楼层
111111111111111111111淡淡的淡淡的淡淡的淡淡的
发表于 2015-4-2 15:58:58 | 显示全部楼层
看下你是如何处理的
发表于 2015-4-17 23:38:52 | 显示全部楼层
要想详细了解SSDT相关知识请网上搜索吧。哈~~,下面我讲尽量通俗点。哈~~,因为我本身不够专业呀。
发表于 2015-5-6 10:44:48 | 显示全部楼层
看看。。。。。。。。。。。
发表于 2015-5-30 19:11:07 | 显示全部楼层
32tgwaefr
发表于 2015-5-31 13:35:13 | 显示全部楼层
写内存整数型 (进程ID, 十六到十 (编辑框1.内容), 到整数 (编辑框2.内容))
发表于 2015-6-2 16:28:17 | 显示全部楼层
回复 1# 蓝色海洋


    鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅鹅饿鹅鹅鹅
发表于 2015-7-3 18:15:46 | 显示全部楼层
1111111111111
点击按钮快速添加回复内容: 支持 高兴 激动 给力 加油 苦寻 生气 回帖 路过 感恩
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区 |网站地图

GMT+8, 2019-2-20 06:26

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表