易语言教程_易语言源码_易语言写挂_易语言论坛_看流星社区

 找回密码
 注册
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
零基础辅助入门教学 原创 高清 专业课程售后(每日解答)
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
赞助广告位 请点击这里联系站长 QQ20209081
楼主: 路飞

易语言DNF小辉辅助源码,易语言dnf源码大全。

  [复制链接]
发表于 2014-4-28 13:50:48 | 显示全部楼层
发表于 2014-4-28 16:56:18 | 显示全部楼层
看看再说吧
发表于 2014-5-9 21:09:52 | 显示全部楼层
啊是大幅度423日24
发表于 2014-5-11 19:51:36 | 显示全部楼层
顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶顶
发表于 2014-5-21 15:36:49 | 显示全部楼层
sasaadada
发表于 2014-5-21 16:23:49 | 显示全部楼层
...............
发表于 2014-5-21 16:44:09 | 显示全部楼层
sdasdasdasdasf
发表于 2014-5-22 10:10:40 | 显示全部楼层
谢谢  我又来学习了 能给个防小三的写发嘛
发表于 2014-6-24 21:44:07 | 显示全部楼层
.版本 2

.子程序 _时钟1_周期事件, , , 狙击连发
.局部变量 武器, 整数型
.局部变量 人物基址, 整数型
.局部变量 当前武器, 整数型
.局部变量 检测枪种, 整数型
.局部变量 枪类, 整数型

武器 = 无影.读整数型 (取进程ID (“crossfire.exe”), #武器基址)
人物基址 = 无影.读整数型 (取进程ID (“crossfire.exe”), #人物基址)
当前武器 = 无影.读整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1352)
检测枪种 = 无影.读整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1344) × 4
枪类 = 无影.读整数型 (取进程ID (“crossfire.exe”), 武器 + 检测枪种)
.如果真 (当前武器 = 0)
    无影.写整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1388, 1)
.版本 2

.子程序 _时钟1_周期事件, , , 狙击连发
.局部变量 武器, 整数型
.局部变量 人物基址, 整数型
.局部变量 当前武器, 整数型
.局部变量 检测枪种, 整数型
.局部变量 枪类, 整数型

武器 = 无影.读整数型 (取进程ID (“crossfire.exe”), #武器基址)
人物基址 = 无影.读整数型 (取进程ID (“crossfire.exe”), #人物基址)
当前武器 = 无影.读整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1352)
检测枪种 = 无影.读整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1344) × 4
枪类 = 无影.读整数型 (取进程ID (“crossfire.exe”), 武器 + 检测枪种)
.如果真 (当前武器 = 0)
    无影.写整数型 (取进程ID (“crossfire.exe”), 人物基址 + 1388, 1)
发表于 2014-6-25 12:54:00 | 显示全部楼层
回复了才可以浏览
发表于 2014-6-29 17:07:06 | 显示全部楼层
回复啊?!好吧,,回一个!
发表于 2014-6-29 22:29:14 | 显示全部楼层
我又来学习了
发表于 2014-6-30 18:34:30 | 显示全部楼层
一二三四五六七八九十
发表于 2014-6-30 18:39:56 | 显示全部楼层
顶顶顶顶顶顶顶顶顶顶顶
发表于 2014-7-6 16:12:38 | 显示全部楼层
2222222222222222222222222
发表于 2014-7-11 08:05:00 | 显示全部楼层
哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈哈
发表于 2014-7-11 14:58:26 | 显示全部楼层
额额额  楼主给力
发表于 2014-7-11 20:11:05 | 显示全部楼层
回复 1# 路飞
发表于 2014-7-12 17:02:44 | 显示全部楼层
看看看看看看
发表于 2014-7-13 13:55:20 | 显示全部楼层
让他和他人和他如何
您需要登录后才可以回帖 登录 | 注册

本版积分规则

小黑屋|手机版|Archiver|看流星社区  |网站地图

GMT+8, 2017-10-24 02:56 易语言论坛 易语言导航

Powered by 看流星社区 X3.2

©2011-2016 最好的辅助编程技术论坛

快速回复 返回顶部 返回列表